Help

2

"Your OpenERP is not supported" on OpenERP v8

Avatar
Madura

Hello,

I Installed OpenERP v8 on my Ubuntu Server. How can I avoid this message on my OpenERP page? can anyone help me?

Thank You.

Avatar
Discard
2 Answers
2
Best Answer

Hi

Refer this link may help you

https://www.odoo.com/forum/Help-1/question/What-is-this-new-message-Your-openerp-is-not-supported---Upgrade-now-on-last-build-of-v7-39171

http://www.todoopenerp.es/noticiasblog/openerp-v7-0-your-openerp-is-not-supported-upgrade-now/

http://lolierp.blogspot.in/2014/01/bloquer-le-message-openerp-is-not.html

 

Avatar
Discard
1
Avatar
William Beverly
Best Answer

For v8.0, you may use the following module that will prevent openerp to have this unsupported message :

https://www.odoo.com/apps/modules/8.0/disable_openerp_online/

Avatar
Discard