Help

2

The chosen company is not in the allowed companies for this user

Avatar
Stephen Lemaire

We need to create multiple users within several companies. When I select another company rather than "Your company", I receive this error : "The chosen company is not in the allowed companies for this user"

Any idea?

4 Comments
Avatar
Discard
Avatar
Stephen Lemaire
-

I didn't see this field! Thanks !!

Avatar
Yaroslav
-

You are welcome, no need to thank me, we all try to colaborate to learn from the community. Just keep making question and answering if you know the answer to other questions. And don't forget to upvote and check correct answers, as you have already done. And last but not least, this is not an answer, it should be a comment.

(I converted it ;))

Avatar
Stephen Lemaire
-

thanks ! :-)

1 Answer
5
Avatar
Yaroslav
Best Answer

Easy, setup the companies for the ones the user is allowed to work with. Go to Settings/Users and select the user you need to configure, press Edit button, go the Access Rights tab and add the companies from the Allowed Companies dropdown box

Here is a screen capture of the user form where you can configure it.

image description

3 Comments
Avatar
Discard
Avatar
Jaime
-

Hello... I have just installed OpenERP server but I don't see "Allowed Companies" configuration in Access Rights tab.

Avatar
Lawrence
-

You will need to go into the user settings for your admin user and check the box for 'multi companies' under 'usability'.

Avatar
George Rodopoulos
-

My question is irrelevant, but how did you insert the image in your answer using the data url ? I tried to do the same unsuccessfully. Is this because of low karma?