Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

second odoo/openerp instance not working

By
Eduardo
on 3/6/15, 4:16 PM 1,709 views

Hi,

I have an Openerp instance running perfectly. I have installed an Odoo instance (in other port 8075).

When I try to acces to the Odoo instance I get those errors and I cannot the screen as it cannot find the web:

2015-03-06 21:05:35,155 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:35] "GET /web/database/manager HTTP/1.1" 200 -

2015-03-06 21:05:35,391 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:35] "GET /web/static/src/css/full.css HTTP/1.1" 404 -

2015-03-06 21:05:35,401 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:35] "GET /web/static/lib/es5-shim/es5-shim.min.js HTTP/1.1" 404 -

2015-03-06 21:05:35,432 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:35] "GET /web/static/lib/underscore.string/lib/underscore.string.js HTTP/1.1" 404$

2015-03-06 21:05:35,432 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:35] "GET /web/static/lib/datejs/globalization/en-US.js HTTP/1.1" 404 -

2015-03-06 21:05:35,434 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:35] "GET /web/static/lib/underscore/underscore.js HTTP/1.1" 404 -

2015-03-06 21:05:35,585 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:35] "GET /web/static/lib/fontawesome/css/font-awesome.css HTTP/1.1" 404 -

2015-03-06 21:05:35,833 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:35] "GET /web/static/lib/jquery.textext/jquery.textext.css HTTP/1.1" 404 -

2015-03-06 21:05:35,853 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:35] "GET /web/static/lib/cleditor/jquery.cleditor.css HTTP/1.1" 404 -

2015-03-06 21:05:35,870 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:35] "GET /web/static/lib/select2/select2.css HTTP/1.1" 404 -

2015-03-06 21:05:35,878 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:35] "GET /web/static/lib/jquery.ui.bootstrap/css/custom-theme/jquery-ui-1.9.0.cus$

2015-03-06 21:05:35,879 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:35] "GET /web/static/lib/jquery.ui.timepicker/css/jquery-ui-timepicker-addon.css $

2015-03-06 21:05:36,042 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:36] "GET /web/static/lib/jquery.ui.notify/css/ui.notify.css HTTP/1.1" 404 -

2015-03-06 21:05:36,288 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:36] "GET /base/static/src/css/modules.css HTTP/1.1" 404 -

2015-03-06 21:05:36,295 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:36] "GET /web/static/src/css/base.css HTTP/1.1" 404 -

2015-03-06 21:05:36,296 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:36] "GET /web/static/lib/bootstrap/css/bootstrap.css HTTP/1.1" 404 -

2015-03-06 21:05:36,309 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:36] "GET /web/static/src/css/data_export.css HTTP/1.1" 404 -

2015-03-06 21:05:36,339 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:36] "GET /web/static/lib/spinjs/spin.js HTTP/1.1" 404 -

2015-03-06 21:05:36,496 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:36] "GET /web/static/lib/jquery/jquery.js HTTP/1.1" 404 -

2015-03-06 21:05:36,741 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:36] "GET /web/static/lib/jquery.placeholder/jquery.placeholder.js HTTP/1.1" 404 -

2015-03-06 21:05:36,761 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:36] "GET /web/static/lib/jquery.blockUI/jquery.blockUI.js HTTP/1.1" 404 -

2015-03-06 21:05:36,769 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:36] "GET /web/static/lib/jquery.hotkeys/jquery.hotkeys.js HTTP/1.1" 404 -

2015-03-06 21:05:36,771 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:36] "GET /web/static/lib/jquery.form/jquery.form.js HTTP/1.1" 404 -

2015-03-06 21:05:36,790 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:36] "GET /web/static/lib/jquery.timeago/jquery.timeago.js HTTP/1.1" 404 -

2015-03-06 21:05:36,900 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:36] "GET /web/static/lib/jquery.ba-bbq/jquery.ba-bbq.js HTTP/1.1" 404 -

2015-03-06 21:05:37,140 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:37] "GET /web/static/lib/datejs/core.js HTTP/1.1" 404 -

2015-03-06 21:05:37,227 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:37] "GET /web/static/lib/datejs/extras.js HTTP/1.1" 404 -

2015-03-06 21:05:37,227 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:37] "GET /web/static/lib/datejs/parser.js HTTP/1.1" 404 -

2015-03-06 21:05:37,229 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:37] "GET /web/static/lib/datejs/sugarpak.js HTTP/1.1" 404 -

2015-03-06 21:05:37,293 1317 INFO None werkzeug: 190.42.54.249 - - [06/Mar/2015 21:05:37] "GET /web/static/lib/jquery.validate/jquery.validate.js HTTP/1.1" 404 –

 

Any idea?

Thanks,

Eduardo

 

 

which operating system your using

subbarao
on 3/7/15, 4:26 AM

Hi, I am using Ubuntu 14.04.1 LTS.

The config file:

[options]

db_host = localhost
db_port = 5433
db_user = odoo

addons_path = /opt/odoo/addons,/opt/odoo/openerp/addons,/opt/odoo/addons/web

logfile = /var/log/odoo/odoo-server.log

xmlrpc_port = 8075

;Aqui le decimos a Odoo que use la nueva instancia de postgresql.
pg_path = /usr/lib/postgresql/9.3/bin

Thanks,

Eduardo


2015-03-07 4:26 GMT-05:00 subbarao <s.subbu890@gmail.com>:

which operating system your using

--
subbarao
Sent by Odoo S.A. using Odoo about Forum Post second odoo/openerp instance not working

Eduardo
on 3/7/15, 8:40 AM
Hi Dhaval, the problem was in a dpf ( I don't remember exactly the name) module.
I installed or reinstalled the module and everything was ok.
So this configuration runs perfectly.

Regards,
Eduardo

2015-06-02 10:44 GMT-05:00 Dhaval Patel <dhaval-deneroteam.com@mail.odoo.com>:

A new answer for second odoo/openerp instance not working has been posted. Click here to access the post.

--
Dhaval Patel
Sent by Odoo Inc. using Odoo about Forum Post second odoo/openerp instance not working

Eduardo
on 6/3/15, 4:11 PM
0
Dhaval Patel
On 6/2/15, 11:44 AM

I am getting same issue.

Let me know if any way to fix it.


Thanks,

Dhaval

0
Eduardo
On 3/7/15, 8:39 AM

Hi, I am using Ubuntu 14.04.1 LTS.

The config file:

[options]

db_host = localhost
db_port = 5433
db_user = odoo

addons_path = /opt/odoo/addons,/opt/odoo/openerp/addons,/opt/odoo/addons/web

logfile = /var/log/odoo/odoo-server.log

xmlrpc_port = 8075

;Aqui le decimos a Odoo que use la nueva instancia de postgresql.
pg_path = /usr/lib/postgresql/9.3/bin

Thanks,

Eduardo

 

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 3/6/15, 4:16 PM
Seen: 1709 times
Last updated: 6/3/15, 4:11 PM