Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

How to configure sms client in openerp 7

By
Naveen
on 8/27/14, 7:50 AM 2,072 views

i've installed sms client in openerp7 but i cant send sms. my gateway using url http://site24.way2sms.com/content/index.html login=xxxxx password=xxxxxx but if i try to send through smsclient in openerp it didn't sends.

 

 




On Thu, Aug 28, 2014 at 11:19 AM, Nikunj Nakum <nakum.nikunj@mail.odoo.com> wrote:

A new answer for How to configure sms client in openerp 7 has been posted. Click here to access the post.

--
Nikunj Nakum Sent by Odoo Inc. using Odoo. about Forum Post How to configure sms client in openerp 7

Naveen
on 8/28/14, 1:56 AM
1
Nikunj Nakum
On 8/28/14, 1:49 AM

in smsclient you have to set gateway detail from gateway site,

and then Setting > SMS Gateway > Gateway List

API ID , user, password, sendor name, receipt no, sms message in General Tab.

 

/home/itara/Desktop/sms1.png

Naveen
on 8/28/14, 1:53 AM

In General Tab..user - XXXX , pwd - XXXX , sendor name - Naveen , receipt no - mob no , sms message - 'Hai'

Naveen
on 8/28/14, 2:03 AM
0

Maniganda

--Maniganda--
1038
| 5 7 7
Bangalore, India
--Maniganda--
Maniganda
On 8/28/14, 12:59 AM

You need to add two more parameters to send the SMS, under gateway

Apimethod ->Recipient No          property -> mobile

Apimethod ->SMS Message          property -> message

 

 

 

Hi, I use that parameter also as property name and property value..its does not works properly..not receiving any message to mobile....can yo explain clearly..How do to ?????

Naveen
on 8/28/14, 1:13 AM

Have you given permission for user send sms under access rights, you should select the API method as HTTP Method.

Maniganda
on 8/28/14, 1:16 AM

Have you tried with giving the other mobile number, may be DND would have been activated on the number which you are using.

Maniganda
on 8/28/14, 1:18 AM

Ya..i give permission for the user(sms/user) and also i ill try another mobile number..

Naveen
on 8/28/14, 1:33 AM

Have you created other 2 Api method User -> user and Password ->password

Maniganda
on 8/28/14, 1:45 AM

you are able to send sms through that gateway url by creating proper url adding login details and mobile and message manually ?

Maniganda
on 8/28/14, 1:48 AM

/home/itara/Desktop/sms1.png

Naveen
on 8/28/14, 1:53 AM

Thank you maniganda..but i give the proper url login details..its not working

Naveen
on 8/28/14, 2:01 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

2 follower(s)

Stats

Asked: 8/27/14, 7:50 AM
Seen: 2072 times
Last updated: 3/16/15, 8:10 AM