Help

2

How can I avoid the message "Your Odoo is not supported" ?

Avatar
Madura

I had a problem after sucessfully installed and configure the OpenERP system which is when I try to load the page, there is a message always saying "Your OpenERP is not supoorted" / "Your Odoo is not supported"

So can anyone help me to avoid this message? Thank You...

Odoo version: Version 8.0rc1

Avatar
Discard
6 Answers
1
Avatar
Jagdish Panchal
Best Answer

You either need to subscribe, or install a community module to remove the message.

Refer to https://www.odoo.com/forum/help-1/question/what-is-this-new-message-your-openerp-is-not-supported-upgrade-now-on-last-build-of-v7-39171

Avatar
Discard
3
Avatar
Maniganda
Best Answer

You can achieve this by commenting the file 'announcement.xml' from __openerp__.py in "mail" Module

Avatar
Discard
1
Avatar
William Beverly
Best Answer

Modules Stop_phoning_home and web_adblock seem to be for version 7.0.
Are they tested and working on v8?
 

Avatar
Discard
0
Avatar
IT Libertas
Best Answer

This app solves the problem: https://apps.odoo.com/apps/modules/8.0/colors_customization/

Avatar
Discard
0
Avatar
Pierre Lamarche
Best Answer

Hi, you have this module as well : https://www.odoo.com/apps/7.0/disable_openerp_online/

Avatar
Discard
-7
Best Answer

Just click on the cross in the top right corner to remove the message

1 Comment
Avatar
Discard
Avatar
Madura
-

I think everybody may know about this, but I asked for a way to avoid that.