Odoo Help

4
11 Answers
14
Andreas Wabro
7/23/15, 10:08 AM

Go to Settings/Technical/Parameters/System Parameters and remove the key "mail.catchall.alias". Then the senders email will be used as reply to address.

2 Comments
Adam Moonen
1/25/16, 12:22 AM

Perfect! works.

Abhimanyu Kumar Gaur
11/30/17, 6:12 AM

Yes, It's Working Perfectly.

17
Michael Watchorn
10/14/14, 5:36 PM

Go to Settings -> Technical -> Parameters -> System Parameters. Select the checkbox beside "mail.catchall.alias" and then More -> Delete. Then the senders email will be used as the reply-to address.

All credit goes to Andreas Wabro, who's answer is hidden away as a comment. Thank you Andreas for getting me out of this pickle!

1 Comment
Landis Arnold
3/19/15, 7:19 PM

I actually just changed the value "catchall" to erp, which actually matches the catchall address I set up. Seems, so far, to be working. Need to try with some project conversations. Just did with a lead.

1
Marco Weiß
11/6/15, 8:02 AM

I had the same problem an solved it that way.

Open: Settings -> Technical -> Email -> Templates

Open and edit your template

Open Tab: Email configuration

Fill in your desired Reply-To Adress

Regards Marco

0

Hi! in V9, do you delete it from the list under systems parameters? Cheers!

0
abdelghani seffal
9/4/15, 12:38 PM

Go to Settings/Technical/Parameters/System Parameters and remove the key "mail.catchall.alias" then try again

0
joachim grubelnik
12/5/14, 11:51 AM

thanks for the infos GREAT :-) 

how can you achive to have when you send something from project that the reply address is as it was in former version project+projectname .... or is this obsolete with the new method how odoo wants to handle email ? 

i already tried to add a alias address for projecttasks for example, but when i send out the email now the reply-to is the users email address it doesnt matter where i send it from

before it was used in the way depending on if a task or a issue was connected to a project the reply-to address was different .... 

Maybe there is a description already HOW email workflow should be used in a good way. 

thanks joe

1 Comment
Alexander Soare
7/12/16, 11:09 AM

have you found a solution to this yet? I'm having the same problem

-1
Tim Norton
3/2/15, 11:20 PM

Thanks Michael Watchorn,
Worked a treat!

-2
edgar
8/29/14, 4:55 AM

I have the same problem ...Every outgoint msg are tagged with a RESPOND TO :catchall@xxxx.com

:-)

ed.

1 Comment
Kesslernetworks GmbH, Marco Weiß
11/6/15, 8:03 AM

I had the same problem an solved it that way. Open: Settings -> Technical -> Email -> Templates Open and edit your template Open Tab: Email configuration Fill in your desired Reply-To Adress Regards Marco

Ask a Question
Writer
Tags
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now