Help

0

Error 400 : redirect_uri_mismatch

Avatar
oda

Docker install / PaaS Caprover / Odoo:14 / postgres:11 

I have set up SSL / TLS on my odoo instance (I use PaaS Caprover) but I have this error message when I want to synchronize my google calendar with the odoo calendar "The redirect URI in the request, http://www.oda-alexandre.com/google_account/authentication, does not match the ones authorized for the OAuth client. To update the authorized redirect URIs." The problem comes from the fact that I only allow http(s) connections and that odoo sends redirects to http.

Avatar
Discard
2 Answers
0
Avatar
Ravi Gadhia
Best Answer

Make sure system parameter "web.base.url" set with http

Settings/Technical/Parameters/System Parameters

Avatar
Discard
-1
Avatar
oda
Best Answer

Problem solved, thank you very much

1 Comment
Avatar
Discard
Avatar
Ridma Gimhani
-

How you solve the issue. I have same issue