Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

4

Your OpenERP is not supported - Upgrade Or Register Your Contract

By
Marty Langen
on 1/1/14, 6:48 PM 7,499 views

We have installed OpenERP on our dedicated server. Once we login to openerp we see the following message on the top of the screen.

Your OpenERP is not supported - Upgrade Or Register Your Contract Here.

How can we remove this?

We have seen the following addon but have no idea on how to properly install it :( https:// www (dot) bitbucket.org/BizzAppDev/oerp_no_phoning_home

Are there any tutorials available?

Download https://code.launchpad.net/~ruchir.shukla/+junk/misc_modules_7.0 (bzr branch lp:~ruchir.shukla/+junk/misc_modules_7.0), copy to addons folder, chown, update modules and inastall new module. No more App menu and ask to regisater or pay.

vassy
on 1/1/14, 8:09 PM
3
Nisthulan
On 1/2/14, 1:13 AM

Dear Marty,

Please find go through this link: https://www.openerp.com/apps/7.0/web_adblock/

  1. Download this Module.
  2. Place this under web/addons folder
  3. Login to OpenERP.
  4. Update your Module list under Settings
  5. Install this Module.

This will disable the Message.

It works! Thank you

Yaovi Ametepe
on 2/14/14, 10:26 AM

This module is now available through the OpenERP module installation interface.

Gilles Lehoux
on 2/14/14, 9:43 PM

Is it working also in Version 8 as this message really chases away customers as they always start talking about Vendor Login

orp
on 2/20/14, 4:04 AM

I am sorry, but buying basic support has nothing to do with vendor lock-in.

Josse Colpaert (jco)
on 4/10/14, 4:08 PM
2
Mathieu Stumpf
On 4/10/14, 9:50 AM

Your may simply change the addons/mail/static/src/js/announcement.js file :

echo "openerp_announcement = function(instance) {};" >> addons/mail/static/src/js/announcement.js

+1 for the quick fix, even though a module to make it more permanent across updates is generally the way to go.

Brett Lehrer
on 4/10/14, 1:51 PM

See http://help.openerp.com/question/39171/what-is-this-new-message-your-openerp-is-not-supported-upgrade-now-on-last-build-of-v7/ for a complete module

Mathieu Stumpf
on 5/2/14, 10:20 AM
1
William Beverly
On 2/3/15, 5:19 PM

For v8.0, you may use :

https://www.odoo.com/apps/modules/8.0/disable_openerp_online/
 

0

Gilles Lehoux

--Gilles Lehoux--
877
| 5 4 7
St-Eustache, Canada
--Gilles Lehoux--


Gilles Lehoux
On 2/14/14, 9:44 PM

Within OpenERP, install the module "web_adblock".

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

3 follower(s)

Stats

Asked: 1/1/14, 6:48 PM
Seen: 7499 times
Last updated: 3/16/15, 8:10 AM