Odoo Help

1

Why does openERp continuous loading?

By
Hannes Hörting
on 1/29/14, 4:49 AM 1,367 views

Hello!

I setup openERP on a UbuntuServer 12.04. I managed the webfront with an nexus 10" Tablet and also with an Ubuntu Desktop with Chrome Browser. Without Problems!

Now I logged in with an Windows 8.1 and Chrome Browser ... sometimes he beginn to loading and loading and loading. After that, I get an error: "XmlHttpRequestError"

I have the same issue with the IE on Windows 8.1 Sometimes he complete loading of the website and then he restart again loading and get the same error as above.

I don´t know what he want to load.

Maybe someone has an idea?

Hannes

a problem with your window desktop? try connecting from a Linux desktop and see how it goes

Gustavo
on 1/29/14, 6:20 AM

Hi Gustavo! Yes, with Linux no Problem (Chrom, Ubuntu 12.04 x64). But I need it also under windows ... so is there a log what I can post?

Hannes Hörting
on 1/29/14, 6:33 AM
2
Daniel Reis
On 1/29/14, 7:55 AM

I'm betting that a firewall on the Windows machine is blocking the port you're using. Try stopping the Windows Firewall or having OpenERP to listen on port 80.

Hello! No, Firewall is off ... but guess now the AntiVirus could be made a Problem. Use AVG Business Edition. Try to deactivate. Thanks for the idea!

Hannes Hörting
on 1/29/14, 7:58 AM

Guess this is the reason ... now I can work without problems. THX

Hannes Hörting
on 1/29/14, 8:47 AM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)

Stats

Asked: 1/29/14, 4:49 AM
Seen: 1367 times
Last updated: 3/16/15, 8:10 AM