Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Why can't i download from odoo website community apps?

By
Erik Bruder
on 5/27/14, 7:24 AM 1,592 views

for example i would like to download the following app:

https://www.odoo.com/apps/7.0/hr_holidays_cancel

if I click the download button nothing happens.. 

1

I just fixed it.

That was a small bug introduced during the redisign of Odoo Apps.

0
Joe
On 5/30/14, 4:33 PM

Download from https://www.odoo.com/apps/7.0/product_variant_multi_advanced/

is broken also.  Can not install from inside OpenERP and the direct download takes you to the endless loop of the Signup process.

0
Jaakko Komulainen
On 5/27/14, 7:56 AM

Download link seems to be broken somehow, but you can still get that module from launchpad with bazaar.

bzr clone lp:~bhc-team/bhc/7.0

0
Igor MF
On 5/27/14, 2:09 PM

links are broken...

0
Erik Bruder
On 5/27/14, 2:01 PM

mmh.. seems to be at all apps.. other apps doesn't work, too

 

example

https://www.odoo.com/apps/7.0/account_parallel_currency

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

2 follower(s)

Stats

Asked: 5/27/14, 7:24 AM
Seen: 1592 times
Last updated: 3/16/15, 8:10 AM