Odoo Help

0
Axel Mendoza
On 7/4/16, 4:03 AM

All depends of what version of Ubuntu you are running. If you have the latest 16.04 that ships with postgres 9.5 then you should try by installing postgresql-server-dev-9.5

Otherwise try an apt-get update to refresh the list of available packages

0
Dilip Dabhi
On 7/4/16, 3:10 AM

For that open software center in ubantu :

In that Edit -> Software Sources -> Ubuntu Software tab, in that from "Download From" option you can set server of different location/ country.


Hope this will helps you :)

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 7/4/16, 2:15 AM
Seen: 674 times
Last updated: 7/4/16, 4:03 AM