Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

1

Website dropdown menu bug?

By
devza
on 12/13/14, 11:37 AM 1,141 views

Hi all,

So i have this wierd bug. WhenI created a website and made some dropdown menus like this:
├── Menu
       ├── Submenu1
       ├── Submenu2
       └── Submenu3

When I'm not logged in and click on Menu item it act normally (drops down submenus) but when I go to a submenu, then clicking on Menu entry does nothing. Is this known bug?
  

-1
Kieran Smith
On 12/15/14, 4:52 PM

I have the same issue - doesn't affect the website when a user is logged in.

Looking in FireBug the error that come up is

[survey] Unable to load prefill data

I'm not sure why this would be happening as there is no survey on any of the pages i'm looking at. The top level menu's still load but the second level menus only work from the home page or any other single level menu page.

 

-1
Erhuvwu Akpobaro
On 3/3/15, 11:19 AM

Hello guys i have the same issue with sub menu items did you ever resolve your problem ?

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 12/13/14, 11:37 AM
Seen: 1141 times
Last updated: 2/25/16, 12:12 AM