Odoo Help

0

Website Builder Menu disappears after editing website layout

By
Marius Stedjan
on 5/1/16, 12:58 PM 695 views

I'm having an issue where after editing the website layout view from the HTML Editor, the whole website builder menu disappears. It seems like the whole header disappears.

I simply added a meta-tag in the header. I've removed the entry I made, but the header and website builder menu does not reappear. I've also tried to update the website module, with no result.

 

Did try to refresh the browser cache (Ctrl-R for example), respectively deleting the cache?

Ermin Trevisan
on 5/2/16, 12:54 AM

Yes I did. I also tried to upgrade all of the related modules, with no result. I eventually deleted the website theme (Theme Blueboy from 73Lines), upgraded the website_editor module and reinstalled the theme. This worked once. I tried to reproduce this with a backup of the database, but it didn't work. So I am very confused about what actually caused this, and how to fix it. I guess I'll have to do backups before every website edit from now on.. Thanks for your comment!

NST Gardermoen MC AS, Marius Stedjan
on 5/2/16, 10:24 AM
0
Marius Stedjan
On 8/9/16, 9:00 AM

Turns out I had multiple versions of the main layout, which is not supported.
Looks like this happened when installing a theme.

Deactivating the second main website layout fixed the issue.

Thanks to Odoo support for this!


0

Try restarting the server

Does not work.

NST Gardermoen MC AS, Marius Stedjan
on 8/9/16, 10:59 AM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 5/1/16, 12:58 PM
Seen: 695 times
Last updated: 9/2/16, 6:45 AM