Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Web client Windows Server 2008

By
Jim Biergans
on 7/31/13, 4:39 PM 1,712 views

Ok, hopefully this is a question that someone can help with, because I am completely baffled...

OpenERP 7.0 - fresh install yesterday, Windows 2008 Server, Port 8069 forwarded to server in router settings, OpenERP works on the server using localhost:8069. But I cant get any workstations connected using ipaddress:8069 on the LAN or WAN. Windows firewall is completely off right now, I can connect to the server with Remote Desktop, I can ping the server, the server has internet connection, I checked the .conf files and everything looks right... getting a headache... any suggestions? Am I just stupid?

0
Jim Biergans
On 7/31/13, 7:09 PM

Fixed. Missed a firewall setting.

can you explain what you did ?

Tuxservices, Jeudy Nicolas
on 8/5/13, 7:38 AM

I should clarify, it wasn't just a firewall issue. I wasn't able to connect, so I disabled the firewall just for testing, and still wasn't able to connect. At that point we discovered that our network connection was spotty, so we switched to the 2nd NIC on the server, and fixed that issue. Apparently when we switched NICs the firewall got re-enabled - so, it was just my lack of looking thoroughly... it had been a long week... :}

Jim Biergans
on 8/5/13, 9:00 PM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)

Stats

Asked: 7/31/13, 4:39 PM
Seen: 1712 times
Last updated: 3/16/15, 8:10 AM