Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Web Client Message Fails

By
chidowsky
on 3/19/15, 10:51 PM 427 views

After migrating my Openerp 7 instance from a local server to a VPS a have experienced some trouble with the mail app.

When i try to write a message or a mail, the web client starts the loading screen and stays that way until time out (Error 504 via Nginx, if I use 8069 it can go on and on and on). But if it is a notification, a system message or a message to my self it doesnt freezes.

Curiosly when that happens the mails are sent but not saved on OERP, that meaning my users and clients recieve the message in their emails (XXXX@gmail_or_whatever.com) but with no reference of the message on the DB.

Even more curious, when i use the odoo app (odoo android app) IT DAMN WORKS!!! Meaning the problem is on the webclient, but i cant figure out where or how.

Hope someone can help me, I'm quite desesperate

UPDATE: I have just pulled the last version of 7.0 from git 2015-03-26 ~22:00 UTC-3 and it stil dont works... I also tried on different browsers and still get the error...

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

2 follower(s)

Stats

Asked: 3/19/15, 10:51 PM
Seen: 427 times
Last updated: 3/26/15, 9:14 PM