Odoo Help

0

[v9] New users can't create, gets Acces denied, read error

By
Daniel Santibáñez Polanco
on 10/21/15, 2:42 PM 773 views

Hi!

i created some new users, and give it all perms , but when that user try i.e. a new event,  new chanel, new sales, gets

The requested operation cannot be completed due to security restrictions. Please contact your system administrator.

(Document type: mail.message, Operation: read)

only admin can do anithing


0

Ray Carnes

--Ray Carnes--
17148
| 9 7 9
Atlanta, United States
--Ray Carnes--

Senior Odoo Analyst

OpenERP 6.1, 7.0; Odoo 8.0, 9.0, 10.0.

Completed Odoo Functional and Technical Training.

Major Skills:

  • User Needs and GAP Analysis;

  • Functional and Technical Design;

  • Prototyping and Proof of Concepts;

  • Requirements Specifications;

  • Agile Implementation;

  • Data Migration;

  • Configuration & Customization (UI and code);

  • Integration - Odoo and non Odoo Applications and Services;

  • Training and Knowledge Transfer;

  • Go Live Support;

  • Helpdesk;

  • Version Upgrades and Migration.

  • Accounting Expert.

I have over 20 years of experience empowering and enabling users with enterprise information systems that make a real and measurable difference in their ability to proactively manage their businesses and organizations. 

I am a skilled Communicator and I only take the serious things seriously!

Ray Carnes
On 10/21/15, 3:27 PM

I just tried the create an event, a channel and a sales order on the most recent 9.0 build available on http://runbot.odoo.com - you should try there also.

Once I made the demo user an Event Manager, I was able to create an Event.

Once I made the demo user a Sales Manager, I was able to create a new channel.

Check your configuration and compare it to the configuration on the runbot instance, 

I would guess that you haven't made the user a member of the Human Resources / Employee group.


all perms are on manager, and yes, when i create that users i 'd select directly to manager, now i try made user to Human Resources / Employee group, make a logout and try again made it to manager, and still happends ( i'm using CE in a local setup)

Daniel Santibáñez Polanco
on 10/21/15, 3:39 PM

Compare the working configuration (runbot) with yours. There is something configured differently (could be a module) on your system that isn't reproducing on the runbot system.

Bista Solutions US, Ray Carnes
on 10/21/15, 4:23 PM

maybe is a custom module, becouse ,installing demo data, works fine

Daniel Santibáñez Polanco
on 10/22/15, 5:17 PM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 10/21/15, 2:42 PM
Seen: 773 times
Last updated: 10/21/15, 3:27 PM