Odoo Help

0

v8: incoming Email not working

By
Hannes Hörting
on 2/15/14, 3:14 AM 842 views

Hello!

I'm testing Version 8 and habe trouble with incoming email: User1: Email/Login:user@comp.com Messaging alias: user@comp.com Receive Messages by: emails and dicussions Alias accept emails Form: everyone

Company: Domain: comp.com

Outgoing Mail: Here I set the Mailbox at the provider from user1 with mailaddress user1@comp.com

FIRST Problem: Emails are send, but the reply is always to catchall@comp.com. Why?

Incoming Mail: Here I set also the mailbox from user1. Typ is IMAP. Validating is Ok, but when I answer in Outlook to an mail (change To address from catchall to user1) I retrieve NO Mails. Server Action and New Datarow is empty. Sometimes I geht a mail. But just only 1 times and I doesn't change anything!

Customer1: Has normal Email adress. Guess Herr are not More to say?

I'm confused.

These are also alias from the user1.

May someone can help? Is there a log file to See why he doesn't load the Mails?

Thank you very much!

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)

Stats

Asked: 2/15/14, 3:14 AM
Seen: 842 times
Last updated: 3/16/15, 8:10 AM