Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


"Use by default" for a saved filter is not working

Bill Ennals
on 7/27/16, 1:06 AM 147 views

I'm trying to create a default filter for the Tasks view when I click on a particular project (this one is called 'Cafe construction') in the kanban view. 

For this filter, I don't want to see any child tasks.  If I select 'Parent Tasks' 'is not set' in the advanced search section it works fine and all of the tasks which have a Parent Task disappear.  If I save that filter and tick the 'Use by default' box, my understanding is that the filter terms should be automatically inserted in the Tasks view when I click Projects/Cafe construction.  This is not happening though. 

I have to manually click the search term in the 'Favourites' list.  I have used the 'Use by default' option successfully in other parts of Odoo, including for the 'Parent Tasks is not set' search term, but it's just not working for this view.  Can someone help?

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)


Asked: 7/27/16, 1:06 AM
Seen: 147 times
Last updated: 7/27/16, 1:06 AM