Odoo Help

0

Upgraded to odoo v10...

By
Kurt Manos
on 11/7/16, 11:41 AM 366 views

I upgraded from v9 to v10 last night on my local Windows machine. Everything was working fine. This morning I receive error 403 access forbidden when trying to login. I get nothing except for the error, I can't even TRY to login...

0
Kurt Manos
On 11/7/16, 6:04 PM

I used the windows installer, which seemed to work just fine, as everything showed up, including all the new features. Then this morning when I tried to access it I received error 403. I rebooted the machine and tried again, and got internal error. Then I looked in my control panel's "Add/remove Programs" and saw Odoo 9 & 10 both listed, so uninstalled 9, leaving only 10. Still the same error, so I ran the v10 installer again. No luck.

0
Rohit Thakral
On 11/7/16, 5:37 PM

How did you upgrade? Did you use a module or data migration?

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 11/7/16, 11:41 AM
Seen: 366 times
Last updated: 11/7/16, 6:04 PM