Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

1

Uncaught TypeError: Cannot read property 'prototype' of null

By
Haiekal Awwabin
on 11/5/13, 4:35 AM 8,870 views

I just logged into my openERP account and this openERP Client error pops out. And I can't access to any of the modules when this happened. I don't quite know what is the cause. Is there anyone who knows of a solution to this?

I m using openerp 7 for windows and postgresql 9.2.

I m also getting the same error.

Uncaught TypeError: Cannot read property 'prototype' of null

http://localhost:8069/web/webclient/js?db=HVLS_NOV:3235.

Can anyone please point me to the right direction. I cannot access any Module.

Thanks

samson harrison
on 12/31/13, 5:57 AM
1

Serpent Consulting Services Pvt. Ltd.

--Serpent Consulting Services Pvt. Ltd.--
4341
| 6 6 8
Gandhinagar, India
--Serpent Consulting Services Pvt. Ltd.--

Serpent Consulting Services Pvt. Ltd. Your Odoo/OpenERP Solution, just an email away!

Serpent Consulting Services Pvt. Ltd.
On 1/1/14, 10:53 AM

Hi,

This was seen few months back if I am not wrong.

Please either update the code or clear the browser cache, which should help.

Thanks.

HI, I have same problem I have updated to latest code but its still showing same error. It was working fine for a while.. But latter some days after I have installed serveral module It throwing error. Uncaught exception. Please help me...

sanjeeve kumar
on 5/1/14, 2:41 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

2 follower(s)

Stats

Asked: 11/5/13, 4:35 AM
Seen: 8870 times
Last updated: 3/16/15, 8:10 AM