Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Unable to install a new App on a new database with openERP 7.0

By
Annette JADOUL
on 1/9/14, 10:24 AM 1,827 views
  1. Connect to the database Ok with my usual user
  2. Click the "install" button of any app
  3. shows 'authnentification page'
  4. crashes with 'psycopg2.OperationalError", "arguments": ["FATAL: database \"mynewdatabase\" does not exist'

Thank you for your help

Christian Aymé

0
Maxime Meunier
On 1/9/14, 12:37 PM

same problem

0
Anthony Selby
On 1/9/14, 5:19 PM

same problem here

0
Damian Phang
On 1/10/14, 6:39 AM

Same problem. Just started today. It was fine all the while. What the heck is going on with OpenERP?

0
Simone
On 1/9/14, 6:03 PM

same problem, openerp 7 just installed

0
Mike Prager
On 1/10/14, 5:45 AM

Same issue as well. Managed to solve not even getting to install a module by turnign of Windows Firewall but getting same error as above now.

0
Donald
On 1/10/14, 7:16 AM

Same problem. It was OK before. No configuration modification. Same error when trying to install a module since yesterday.

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

4 follower(s)

Stats

Asked: 1/9/14, 10:24 AM
Seen: 1827 times
Last updated: 3/16/15, 8:10 AM