Odoo Help

0

TypeError: v is undefined

By
Edio Ilha
on 1/20/16, 8:40 AM 1,625 views

Hello there everyone!!

I am newbie here!! So sorry if my question is already answered in some how!! Ive been searching for it for more then five hours, did not get any answer for it!!

When I go to the user edit form and click edit, or user menu preferences, I got this message:

Version 9.0c-20160120 (Community Edition)

Odoo Client Error

TypeError: v is undefined
http://localhost:8069/web/content/249-9112b0b/web.assets_backend.js:6218
Traceback:

And odoo-server.log

2016-01-20 13:34:59,100 8540 ERROR novo_vazio openerp.http: Exception during JSON request handling.

Traceback (most recent call last):

File "/usr/lib/python2.7/dist-packages/openerp/http.py", line 643, in _handle_exception

return super(JsonRequest, self)._handle_exception(exception)

File "/usr/lib/python2.7/dist-packages/openerp/addons/base/ir/ir_http.py", line 164, in _dispatch

rule, arguments = self._find_handler(return_rule=True)

File "/usr/lib/python2.7/dist-packages/openerp/addons/base/ir/ir_http.py", line 75, in _find_handler

return self.routing_map().bind_to_environ(request.httprequest.environ).match(return_rule=return_rule)

File "/usr/lib/python2.7/dist-packages/werkzeug/routing.py", line 1433, in match

raise NotFound()

NotFound: 404: Not Found


Thanks in advance for any advice!!

EdioIlha

We hope you get some reply for what you needed, but for this kind of error we insist to pull the latest code and check out, because one needs to look into code to solve this kind of stuff.

Emipro Technologies Pvt. Ltd.
on 1/20/16, 1:39 PM

Try again after activate the developer mode, it will show you a better error message

Axel Mendoza
on 1/21/16, 3:04 AM

Hi there, thanks for your time and help guys!! Activating debug mode, got the same message. As I said I'm new here, I just figure it out that tail odoo-server.log shows time 12:18 against 10:18 my local time, is it normal? I believe not! I'm running it locally on my own machine, it is ubuntu 14.04, accessing it using Firefox. The same error accessing by localhost:8069 and IP:8069, also the same error accessing it by another local machine in my lan I had an additional path for localization modules, but even removing it, haven't solved the problem. I'm just messing up with reports, but little things. I have created a new database, same problem. Thanks!!

Edio Ilha
on 1/21/16, 7:45 AM

Looks like same problem here: https://www.odoo.com/forum/help-1/question/v9-0c-cant-create-new-user-96017

Edio Ilha
on 1/21/16, 7:47 AM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 1/20/16, 8:40 AM
Seen: 1625 times
Last updated: 1/20/16, 11:09 AM