Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

translation for English (UK)

By
andrew.jack9602@gmail.com
on 10/29/16, 4:33 AM 136 views

I have downloaded translation for English (UK)

My list of customer invoices shows date format dd.mm..yyyy, but my printed invoices shows date format mm.dd.yyyy.

Why different?

3

Hilar AK

--Hilar AK--
778
| 4 1 7
Italy
--Hilar AK--


Hilar AK
On 10/31/16, 7:42 AM

Check the Date format of your selected languages, is still that not helps use the below code for your report templates
<span t-field="Your Date field" t-field-options='{"format": "dd/MM/y"}'/>

here in format you can use your preferred format

Regards

0
Khubab Shams
On 10/30/16, 8:30 AM

hi andrew,

because the date format in language setting is different, try settings > languages > english (en_UK) Edit and change Date Format to format you want to show.

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 10/29/16, 4:33 AM
Seen: 136 times
Last updated: 10/31/16, 7:42 AM