Odoo Help

1

Slides module loades content from http instead of https

By
Amy Cancryn
on 2/29/16, 5:22 PM 601 views

My site is set up to default to https

When I upload slides either in the front end or the back end or if I am getting a document from google drive, the resource (pdf) is loaded via http.


So, I get a COR error and the site does not load correctly.


How do I set the slides module to load resources from https instead of http.

I have already set the web.url in system parameters to https

I have also set web.base.url.freeze in system parameters but it still loads resources from http instead of https



0
Avindustrias, S.A.
On 5/22/17, 1:16 AM

Hello Amy

Can you help me. I want to know what files you edited.

thanks 

 

0
Amy Cancryn
On 3/15/16, 9:32 PM

I found the fix and it works!


https://github.com/odoo/odoo/pull/10363

https://github.com/odoo/odoo/pull/10363/commits/ee9805f783a683bf5af92fc377bd3b1a2ace05db

It's due to odoo being behind a http proxy.

You have to edit a file and it works great. If you need help let me know.

0

Ermin Trevisan

--Ermin Trevisan--
5274
| 6 5 7
Walchwil, Switzerland
--Ermin Trevisan--


Ermin Trevisan
On 3/1/16, 2:14 AM

Thank you. I saw this was already set. Maybe if I restart the server. I'll test it.

Amy Cancryn
on 3/1/16, 8:02 PM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

3 follower(s)

Stats

Asked: 2/29/16, 5:22 PM
Seen: 601 times
Last updated: 5/25/17, 5:49 PM