Odoo Help

0

Setting the default Currency in Odoo 9.0 to other than EUR or USD

By
Ismail Tabtabai
on 5/19/16, 6:50 AM 2,360 views

I have searched so much for this around and the answers I get were either not related to that particular situation or it was about an earlier version of Odoo/OpenERP.


0
Devvrat Sharma (des)
On 1/8/17, 11:54 PM

Go to A Settings->General  Settings -> Allow multi currencies (tick) and apply changes.

Now go to Settings->Users->Company->Select your company->Clink the link Activate new currency in general information of your company->And then activate the currency you want .

0

Go to settings apps->General settings->Allow multi currency->Companies->Currency->click here->Edit currency->Active->save

0
b.khalil
On 1/8/17, 2:27 PM

Thank you :)

0
Shaheryar Malik
On 10/21/16, 7:57 AM

Thanks. it worked great

0
Ismail Tabtabai
On 5/19/16, 7:03 AM

1. Install Accounting & Finance module.

2. Go to Accounting (tab) -> Settings -> Allow multi currencies (tick)
3. Reload to see Multi-Currencies present under Configuration.

4. Expand Multi-Currencies and click Currencies

5. Click on the currency you wish to use as default.

6. Click on Edit, then tick "Active".


Now the currency is listed under the company's Data under the Configuration tab and can be used.

You can deactivate "Allow multi currencies" now if you wish to do so.

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

2 follower(s)

Stats

Asked: 5/19/16, 6:50 AM
Seen: 2360 times
Last updated: 1/8/17, 11:54 PM