Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


Replies to messages are not sent

Prosper Guena Nitcheu
on 12/28/14, 6:52 PM 546 views

My installation is : Odoo 8 on Ubuntu 14. We have incoming and outgoing mail configured correctly (both tests return 'successful').

We can send new email message to partners by composing new message. We can also receive messages through the incoming mail gateways configured and the mails are redirected to the wright users.

The problem we are facing is that when we reply to a mail received, the reply is not sent and there is no error message. We have configured an outgoing mail gateway with the lower sequence priority. Are we missing something ?

Prosper Guena Nitcheu
On 12/29/14, 12:46 PM

Sorry but this problem was resolved. It was due to a misconfiguration of the partner we where trying to send message to.

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)


Asked: 12/28/14, 6:52 PM
Seen: 546 times
Last updated: 3/16/15, 8:10 AM