Odoo Help

0

Print button is not working properly showing Access denied Error For All users

By
Vaibhav
on 11/24/14, 7:38 AM 799 views

As per below link 
http://localhost:8069/barcode/web/ 

Find Print button which is not working showing Access Rights Warning for all users.
Showing Below Odoo Warning

AccessError
The requested operation cannot be completed due to security restrictions. Please contact your system administrator.
(Document type: stock.picking.type, Operation: read)

Tried to give full access rights for admin user - for object stock.picking.type but still not working.

0
gaston
On 12/10/14, 12:19 PM

I have the same problem. have you find a solution?

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 11/24/14, 7:38 AM
Seen: 799 times
Last updated: 3/16/15, 8:10 AM