Odoo Help

2

0
1 Answer
2
Avatar

Axel Mendoza Cuba

--Axel Mendoza--
13936
| 8 8 10
Camaguey, Cuba
--Axel Mendoza--

DevOps - Full stack - Software Architect - Developer - Technology Integrator

I could help you to develop anything and solve complex problems based on technologies, integrations and tricky stuffs mostly in Python with OpenERP/Odoo, Zato, Django and many others frameworks programming languages and technologies.

I offers consulting services to anyone with an unanswered questions or needs for customizations. Think about it, maybe it's better to have an expert to solve your issues and projects than having a full-time employee trying to understand what to do and how

Reach me at aekroft@gmail.com

Axel Mendoza Cuba
2/22/16, 8:17 AM

You need to increase the max_connections settings in postgresql.conf according to this guide:

https://wiki.postgresql.org/wiki/Tuning_Your_PostgreSQL_Server

Normally you need to change: max_connections, shared_buffers and work_mem settings

but read it carefully for your environment, also I suggest you to use a connection pooling like pgbouncer according to this guide

https://wiki.postgresql.org/wiki/Number_Of_Database_Connections

Use the connection pooling to reach your number of max_connections instead of config postgresql to that insane value, read more about that here: http://www.cybertec.at/2014/03/max_connections-performance-impacts/

This are just a few tips, hope this helps


Ask a Question
Writer
Keep Informed
1 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now