Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

2

Option "Allow users to import data from CSV files" doesn't work

By
Olivier Lallemand
on 2/13/13, 2:25 PM 1,680 views

Hello, in general settings of my OpenERP7, I try to check the option "Allow users to import data from CSV files" but it doesn't seem to work. Any idea ?

Thks,

1
Nikolaj
On 2/13/13, 2:29 PM

You need to be in list view to see the import option. For example go to the Warehouse > Products you should see the import option next to create. Now switch to kanban view. The import option will be gone.

1
Olivier Lallemand
On 2/13/13, 2:46 PM

In fact, the activation of the option doesn't work. In general settings after the save action, the check "Allow users to import data from CSV files" remain unchecked...

I see. Disregard my first comment then. Unfortunately I do not have v7 to hand at the moment, but make sure the module base_import is installed.

Nikolaj
on 2/13/13, 2:55 PM

I have installed the import base module and it seems to work now !

Olivier Lallemand
on 2/13/13, 3:01 PM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)

Stats

Asked: 2/13/13, 2:25 PM
Seen: 1680 times
Last updated: 3/16/15, 8:10 AM