Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Openoffice Report Designer (SAAS) - "connection denied, please enter valid login/password" error

By
Harry Ward
on 7/23/14, 5:26 PM 859 views

OK guys, I am currently running openerp 7.saas~3 online and so far so good however I need a little help with the Openoffice report designer. No matter what I enter into the server properties I get connection denied, please enter valid login/password. I have tried the following (changing company name to the correct name):-

  • Server:- company name.my.openerp.com & company name.odoo.com
  • Port:- 443
  • Protocol Connection:- all 3 options
  • Database:- company name
  • Login:- email address I use to log in to Odoo, my name as it appears in the users list & admin
  • Password:- the password I use to log in to Odoo & a different password that was assigned to the user from the more tab of that user.

I really can not see where the problem lies, I have searced for help and tried everything mentioned about the report designer. I have also looked at the option of changing the sale.order report to html for Qweb but again on this option i do not get the black bar with the edit button on.

Can anyone help me to edit my reports?

I am in the same boat!

Erik Hausmann
on 7/30/14, 5:21 PM

Can anybody help at all?

Harry Ward
on 8/6/14, 11:54 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

4 follower(s)

Stats

Asked: 7/23/14, 5:26 PM
Seen: 859 times
Last updated: 3/16/15, 8:10 AM