Odoo Help

0

OpenERP inovice report problem

By
Lars
on 7/31/13, 4:33 PM 1,601 views

I am just about to edit the Invoice in the open office report editor and are seeing a problem.

On my PDF invoice I have the following 4 fields Description : Invoice Date : Source : Customer Code When modifying the invoice-invoices report in open Office I see the following 3 fields Description : Invoice Date : Partner Ref.

My question is how do I edit the Invoice report in use?

Note that I see the same problem with the delivery note, delivery slip.

When I uploaded this new but still unchanged report the following happened. The "3-field report" becomes the report in use which is not that bad BUT the company header and footer is no longer anywhere to be seen. I restarted the servers but still the same problem.

Does anyone have any idea what is causing the header and footer to disappear from the report?

One problem is solved below and the one that is remaining is to understand why the invoice report I download in OpenOffice is not the same as the one currently in use in Open ERP. Any ideas what is behind this discrepancy between the reports that actually should be the same?

Lars
on 8/1/13, 6:36 AM
1
Luís
On 7/31/13, 8:05 PM

Hi,

When you send to server the invoice report have a checkbox to maintain the header and footer.

There is a checkbox called corporate header that was unchecked. I did not realize that the upload functionality had changed. In the past I have never seen this problem meaning that the box must have been checked by default.

Lars
on 8/1/13, 6:34 AM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)

Stats

Asked: 7/31/13, 4:33 PM
Seen: 1601 times
Last updated: 3/16/15, 8:10 AM