Odoo Help

0

Openerp doesn´t use my translation of one term

By
Ruben Edel
on 5/24/13, 10:09 AM 1,302 views

Hello Community,

I have a problem right now with a translation. When I go to

Sales -> Quotations -> Create -> Save -> Print the Quotation

there is a term called "Salesperson" and it has been translated into german ("Verkäufer"). I wanted to change "Verkäufer" to something else but Openerp just doesn´t take my translated term. I translated it using:

Settings -> Translations -> Translated Terms -> searched for "Salesperson" as Source

I translated every "Salesperson" Term I could find, but still Openerp won´t take my translation. What am I missing?

Edit: The problem got solve, I had to restart the whole server to actually do anything

Ruben Edel
on 5/24/13, 10:40 AM
0

Koffi KPONOUGLO

--Koffi KPONOUGLO--
788
| 5 2 7
Lomé, Togo
--Koffi KPONOUGLO--

Koffi KPONOUGLO

Koffi KPONOUGLO
On 5/25/13, 3:01 PM

Go to Settings -> Translations -> Load a translation and activate the option Overwrite Existing Terms. Then restart your OpenERP server.

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)

Stats

Asked: 5/24/13, 10:09 AM
Seen: 1302 times
Last updated: 3/16/15, 8:10 AM