Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Odoo Startup Error

By
Nake Corporation
on 1/8/15, 7:47 PM 2,664 views

Hi, I put the newest version of Odoo v8 on a Windows 2008 R2 server and it seemed to be ok.  I rebooted the server and the login screen looked wierd without and css and when I logged in I see a string of about 25 lines of the error or similar that is listed below. When I try logging in, it just takes me to the same screen.  I've restarted the Odoo server through windows services several times with no success, so now I'm just reloading a new copy.  I've loaded OpenERP v7 and now Odoo v8 and have had similar unexplained issues.  Everything is fine and then I restart and everything is corrupt.  Any ideas?

Could not get content for /web/static/lib/cleditor/jquery.cleditor.css defined in bundle 'web.assets_backend'.
Could not get content for /web/static/lib/jquery.textext/jquery.textext.css defined in bundle 'web.assets_backend'.

Here's a pic to the error screenshot: https://www.dropbox.com/s/l6jn9udc4uebnuw/ODOO-ERROR.jpg?dl=0

0
Sebastián Garillo
On 2/26/16, 6:06 AM

I´m having exactly the same problem with several installations after a Module fails to Install.

Any help is appreciated.

0
Utoro Princewill
On 6/23/15, 10:07 AM

I am currently having the same issue.Please can any one help? As commented by @Klacus this installation path. like: /web_view_editor/static/src/css/view_editor.css those exist.


0
Nake Corporation
On 1/8/15, 11:15 PM

I've reloaded the latest windows version of Odoo 8 and everything worked fine until I rebooted the server about 15 miuntes ago and when I access the login I get the string of errors below. I'm going to start trouble shooting the problem, but if anyone has experienced this issue or has any ideas, we'd be very appreciative.  Thanks guys.

Could not get content for /web/static/lib/cleditor/jquery.cleditor.css defined in bundle 'web.assets_backend'.

Could not get content for /web/static/lib/jquery.textext/jquery.textext.css defined in bundle 'web.assets_backend'.

Could not get content for /web/static/lib/select2/select2.css defined in bundle 'web.assets_backend'.

Could not get content for /web/static/lib/bootstrap/css/bootstrap.css defined in bundle 'web.assets_backend'.

Could not get content for /web/static/lib/jquery.ui.bootstrap/css/custom-theme/jquery-ui-1.9.0.custom.css defined in bundle 'web.assets_backend'.

Could not get content for /web/static/lib/jquery.ui.timepicker/css/jquery-ui-timepicker-addon.css defined in bundle 'web.assets_backend'.

Could not get content for /web/static/lib/jquery.ui.notify/css/ui.notify.css defined in bundle 'web.assets_backend'.

Could not get content for /web/static/src/css/base.css defined in bundle 'web.assets_backend'.

Could not get content for /web/static/src/css/data_export.css defined in bundle 'web.assets_backend'.

Could not get content for /sales_team/static/src/css/sales_team.css defined in bundle 'web.assets_backend'.

Could not get content for /share/static/src/css/share.css defined in bundle 'web.assets_backend'.

Could not get content for /stock/static/src/css/stock.css defined in bundle 'web.assets_backend'.

Could not get content for /web_calendar/static/src/css/web_fullcalendar.css defined in bundle 'web.assets_backend'.

Could not get content for /web_calendar/static/lib/fullcalendar/css/fullcalendar.css defined in bundle 'web.assets_backend'.

Could not get content for /web_diagram/static/src/css/base_diagram.css defined in bundle 'web.assets_backend'.

Could not get content for /web_gantt/static/src/css/gantt.css defined in bundle 'web.assets_backend'.

Could not get content for /web_gantt/static/lib/dhtmlxGantt/codebase/dhtmlxgantt.css defined in bundle 'web.assets_backend'.

Could not get content for /web_graph/static/src/css/graph.css defined in bundle 'web.assets_backend'.

Could not get content for /web_graph/static/src/css/nv.d3.css defined in bundle 'web.assets_backend'.

Could not get content for /web_kanban/static/src/css/kanban.css defined in bundle 'web.assets_backend'.

Could not get content for /web_tests/static/src/css/web_tests.css defined in bundle 'web.assets_backend'.

Could not get content for /web_view_editor/static/src/css/view_editor.css defined in bundle 'web.assets_backend'.

 

Hi klacus, thank you for the response. All of the folders and files are located on the server, but you're right. There's some config issue. I'm running this on a windows server, so I don't have the tools that are on a LInux box. Where would I locate the files that contain the paths for this?

Nake Corporation
on 1/9/15, 1:48 AM
0
klacus
On 1/8/15, 11:54 PM

Hi.

For first look, when you start the server some path, or system varaible is wrong, or missing, that's why didn't found the items. Do you check the wanted items in your installation path. like: /web_view_editor/static/src/css/view_editor.css this file is exist?

 

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

3 follower(s)

Stats

Asked: 1/8/15, 7:47 PM
Seen: 2664 times
Last updated: 2/26/16, 6:06 AM