Odoo Help

0

Odoo 9: masss mailing is not showing pictograms

By
Alex Ferrer
on 11/23/15, 1:32 AM 583 views

Hi

There is a bug in version 9 Online and Enterprise with the Mass Mailing app. When creating a mass mailing with a block containing pictograms, the pictograms are shown while editing but as soon as you save or send a test mail the pictograms are not shown. This only happens with pictograms as images are rendered correctly.

I tried in the online and Enterprise versions and is the same result.

Could you please advise

Thanks and Regards,

Are you having more then 1 database? Because then it means you don't have a db_filter configured.

Yenthe
on 11/23/15, 2:17 AM

Is happening in online version as well. I'm pretty sure they have db_filter as I do

Lannex IT Solutions, Alex Ferrer
on 11/23/15, 2:42 AM

Yeah nevermind, this is not related to the db_filter then. Perhaps it is best to create an issue on Github which shows in detail how to reproduce it, then ping Odony or somebody else from Odoo.

Yenthe
on 11/23/15, 2:50 AM
0

Is there any feedback on this issue?


I have the same problem with Odoo v10 enterprise?

I only have one database.

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

2 follower(s)

Stats

Asked: 11/23/15, 1:32 AM
Seen: 583 times
Last updated: 4/19/17, 4:43 AM