Odoo Help

1

ODOO 8 bugged with latest chrome update 20160415?

By
Miguel Carro
on 4/15/16, 6:50 AM 1,558 views

Dear community, 

I noticed Odoo 8 is not working with the latest version of Chrome (20160415 - "Version 50.0.2661.75 m"), only appears the header and the content is blank.

Works perfectly in "Version 49.0.2623.112 m", confirmed in some machines of our company, just after the upgrade stops working.

Does anyone noticed the same?

Thanks

0

Yenthe

--Yenthe--
7130
| 7 7 8
Turnhout, Belgium
--Yenthe--

My Odoo blog: http://www.odoo.yenthevg.com/

My Twitter: https://twitter.com/Yenthe666

Yenthe
On 4/15/16, 7:53 AM

Hi Miguel,

This is a confirmed bug by Odoo. The newest Google Chrome release (50.0, which is in beta) has resulted in some issues with CSS and also broke the whole POS functionality in Odoo.
You can follow the issue on Github: https://github.com/odoo/odoo/issues/11629#issuecomment-210419305
The Odoo developers are aware of this and fixes should be applied soon.

Yenthe

is this an issue with odoo or chrome version 50.0.2661.75m?

JC
on 4/16/16, 12:21 AM

There are multiple issues created on the Chrome bug thread so at this point it looks more like a bug on the side of Chrome than Odoo.

Yenthe
on 4/16/16, 5:20 AM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 4/15/16, 6:50 AM
Seen: 1558 times
Last updated: 4/16/16, 12:19 AM