Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Odoo 8 Azure Cloud installation failure after restart

By
Mark
on 4/19/16, 11:29 AM 475 views

Hi everyone,

After updating my modules through the front end, and then a server restart, i got the following peculiar error when i attempt to load a page (after another restart i am simply getting a 404 page not found error):

Could not get content for /web/static/lib/cleditor/jquery.cleditor.css defined in bundle 'web.assets_backend'.\A Could not get content for /web/static/lib/jquery.textext/jquery.textext.css defined in bundle 'web.assets_backend'.\A Could not get content for /web/static/lib/select2/select2.css defined in bundle 'web.assets_backend'.\A Could not get content for /web/static/lib/bootstrap/css/bootstrap.css defined in bundle 'web.assets_backend'.\A Could not get content for /web/static/lib/jquery.ui.bootstrap/css/custom-theme/jquery-ui-1.9.0.custom.css defined in bundle 'web.assets_backend'.\A Could not get content for /web/static/lib/jquery.ui.timepicker/css/jquery-ui-timepicker-addon.css defined in bundle 'web.assets_backend'.\A Could not get content for /web/static/lib/jquery.ui.notify/css/ui.notify.css defined in bundle 'web.assets_backend'.\A Could not get content for /web/static/src/css/base.css defined in bundle 'web.assets_backend'.\A Could not get content for /web/static/src/css/data_export.css defined in bundle 'web.assets_backend'.\A Could not get content for /base/static/src/css/modules.css defined in bundle 'web.assets_backend'.\A Could not get content for /account/static/src/css/account_move_reconciliation.css defined in bundle 'web.assets_backend'.\A Could not get content for /account/static/src/css/account_move_line_quickadd.css defined in bundle 'web.assets_backend'.\A Could not get content for /account/static/src/css/account_bank_and_cash.css defined in bundle 'web.assets_backend'.\A Could not get content for /account/static/src/css/account_bank_statement_reconciliation.css defined in bundle 'web.assets_backend'.\A Could not get content for /base_import/static/src/css/import.css defined in bundle 'web.assets_backend'.\A Could not get content for /base_setup/static/src/css/base_setup.css defined in bundle 'web.assets_backend'.\A Could not get content for /board/static/src/css/dashboard.css defined in bundle 'web.assets_backend'.\A Could not get content for /im_chat/static/src/css/im_common.css defined in bundle 'web.assets_backend'.\A Could not get content for /im_chat/static/src/css/im_chat.css defined in bundle 'web.assets_backend'.\A Could not get content for /mail/static/src/css/mail.css defined in bundle 'web.assets_backend'.\A Could not get content for /mail/static/src/css/mail_group.css defined in bundle 'web.assets_backend'.\A Could not get content for /mail/static/src/css/announcement.css defined in bundle 'web.assets_backend'.\A Could not get content for /portal/static/src/css/portal.css defined in bundle 'web.assets_backend'.\A Could not get content for /sales_team/static/src/css/sales_team.css defined in bundle 'web.assets_backend'.\A Could not get content for /share/static/src/css/share.css defined in bundle 'web.assets_backend'.\A Could not get content for /stock/static/src/css/stock.css defined in bundle 'web.assets_backend'.\A Could not get content for /web_calendar/static/src/css/web_fullcalendar.css defined in bundle 'web.assets_backend'.\A Could not get content for /web_calendar/static/lib/fullcalendar/css/fullcalendar.css defined in bundle 'web.assets_backend'.\A Could not get content for /web_diagram/static/src/css/base_diagram.css defined in bundle 'web.assets_backend'.\A Could not get content for /web_gantt/static/src/css/gantt.css defined in bundle 'web.assets_backend'.\A Could not get content for /web_gantt/static/lib/dhtmlxGantt/codebase/dhtmlxgantt.css defined in bundle 'web.assets_backend'.\A Could not get content for /web_graph/static/src/css/graph.css defined in bundle 'web.assets_backend'.\A Could not get content for /web_graph/static/src/css/nv.d3.css defined in bundle 'web.assets_backend'.\A Could not get content for /web_kanban/static/src/css/kanban.css defined in bundle 'web.assets_backend'.\A Could not get content for /web_tests/static/src/css/web_tests.css defined in bundle 'web.assets_backend'.\A Could not get content for /web_view_editor/static/src/css/view_editor.css defined in bundle 'web.assets_backend'.";

 

I'm not an expert on odoo so i have no idea what this means, and so far have not been able to get rid of this error, but after a search the other people with similar issues talk about 'static folders' being incorrect or missing? Below is my server log from the restart:

2016-04-19 15:13:12,343 1380 INFO ? openerp: OpenERP version 8.0-20151126

2016-04-19 15:13:12,344 1380 INFO ? openerp: addons paths: ['/opt/bitnami/apps/odoo/data/addons/8.0', u'/opt/bitnami/apps/odoo/lib/odoo-8.0.post20151126-py2.7.egg/openerp/addons']

2016-04-19 15:13:12,344 1380 INFO ? openerp: database hostname: 127.0.0.1

2016-04-19 15:13:12,344 1380 INFO ? openerp: database port: 5432

2016-04-19 15:13:12,344 1380 INFO ? openerp: database user: bn_openerp

2016-04-19 15:13:12,942 1380 INFO bitnami_openerp openerp.modules.loading: loading 1 modules...

2016-04-19 15:13:12,956 1380 INFO bitnami_openerp openerp.modules.loading: 1 modules loaded in 0.01s, 0 queries

2016-04-19 15:13:13,044 1380 INFO bitnami_openerp openerp.modules.loading: loading 30 modules...

2016-04-19 15:13:13,119 1380 INFO ? openerp.addons.bus.bus: Bus.loop listen imbus on db postgres

2016-04-19 15:13:13,146 1380 INFO bitnami_openerp openerp.addons.report.models.report: Will use the Wkhtmltopdf binary at /usr/local/bin/wkhtmltopdf

2016-04-19 15:13:13,868 1380 INFO bitnami_openerp openerp.modules.loading: 30 modules loaded in 0.82s, 0 queries

2016-04-19 15:13:14,580 1380 INFO bitnami_openerp openerp.modules.loading: Modules loaded.

2016-04-19 15:13:33,698 1560 INFO ? openerp: OpenERP version 8.0-20151126

2016-04-19 15:13:33,698 1560 INFO ? openerp: addons paths: ['/opt/bitnami/apps/odoo/data/addons/8.0', u'/opt/bitnami/apps/odoo/lib/odoo-8.0.post20151126-py2.7.egg/openerp/addons']

2016-04-19 15:13:33,698 1560 INFO ? openerp: database hostname: 127.0.0.1

2016-04-19 15:13:33,698 1560 INFO ? openerp: database port: 5432

2016-04-19 15:13:33,699 1560 INFO ? openerp: database user: bn_openerp

2016-04-19 15:13:34,052 1560 INFO ? openerp.service.server: Evented Service (longpolling) running on 0.0.0.0:8072


It looks like it may think there are 2 add-on paths? I am unable to access the /data folder it points to.


Please help!


Thanks in advance!

0
Alex
On 4/23/16, 3:24 PM

saw your ad on freelancer. Why not use docker to simplify your production and development?


0

Omal Bastin

--Omal Bastin--
1146
| 6 6 8
Kochi, Kerala, India
--Omal Bastin--

Swiming deep into openERP/ODOO

Omal Bastin
On 4/22/16, 9:59 AM

Please check whether the web module exist in the path '/opt/bitnami/apps/odoo/lib/odoo-8.0.post20151126-py2.7.egg/openerp/addons' by logged in  as root user.

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 4/19/16, 11:29 AM
Seen: 475 times
Last updated: 4/23/16, 3:24 PM