Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


"no handler" error while installing new module (app)

Sanjay Sharma
on 12/9/13, 5:09 AM 687 views

While installing new apps, after the module folder is copied to C:\Program Files (x86)\OpenERP 7.0-20130904-231132\Server\server\openerp\addons

i am getting "no handler" error. as i delete copied module folders, it starts working again.

error in log, 2013-12-09 08:05:46,769 3064 INFO ? openerp.service.wsgi_server: HTTP service (werkzeug) running on 2013-12-09 08:09:03,759 3064 INFO ? werkzeug: - - [09/Dec/2013 08:09:03] "GET / HTTP/1.1" 404 - 2013-12-09 08:09:21,657 3064 INFO ? werkzeug: - - [09/Dec/2013 08:09:21] "GET / HTTP/1.1" 404 - 2013-12-09 08:09:24,305 3064 INFO ? werkzeug: - - [09/Dec/2013 08:09:24] "GET /favicon.ico HTTP/1.1" 404 -

kindly tell me, how to install module manually (i have more than 3 user and so 1 click installation not works)?
regards Sanjay

On 12/9/13, 8:35 AM


Probably this error is due to making changes in the addons folders. if You will delete or modify the core modules make changes undo.

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)


Asked: 12/9/13, 5:09 AM
Seen: 687 times
Last updated: 3/16/15, 8:10 AM