Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

My scheduled actions aren't running

By
Aitor Bouzas
on 3/17/15, 4:33 AM 796 views

Hi,

The default scheduled actions (like, for example, Fetchmail Service) aren't running... They appear with the "Next execution date" with yesterday's date... What be happening?

Thanks

0
Aitor Bouzas
On 3/24/15, 12:05 PM

Hi,

Just solved it myself... If there's more than one database in the instance of OpenERP this should work:

  1. Delete all of the other databases if possible

  2. Go to settings->technical->automation->scheduled actions and check for the actions that has "Repeat missed" checked. Uncheck them.

  3. Edit the openerp-server.conf file, and set db_name, db_user and db_password correctly

  4. Reboot the odoo instance and check if it's working after it (it may not respond for some minutes if some of the scheduled actions has the "Repeat missed" option checked)

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 3/17/15, 4:33 AM
Seen: 796 times
Last updated: 3/24/15, 12:05 PM