Odoo Help


module not showing add on

on 11/25/13, 10:04 AM 2,207 views

now my module is not showing in the addon in this path that is C:\Users\bakhtawar\workspace\abc\openerp-7.0-20130916-231138\openerp\addons it is showing in this path

C:\Users\bakhtawar\workspace\abc\openerp-7.0-20130916-231138\build\lib\openerp\addons\Asset_Allocation. i think if it will show in that path so then i can install my custom module that is asset_allocation.

as stated below by Gustavo, make sure you have the right permission. and make installation true in __openerp__.py

on 12/2/13, 9:49 AM
On 12/2/13, 7:55 AM

I used to have the problem for custom modules. Even if the module s present in the addons folder it doesn't appear in the module list of OpenErp. I use Ubuntu, and the solution is:

1) Give full permission to the addons folder. 2) Restart the openerp service/ server. 3) Upgrade the module list.



| 2 2 4
Buenos Aires, Argentina

Python developer, big fan of sailing

On 11/25/13, 10:21 AM

Check your module permissions. If the permissions are OK, don't forget to update your module list in your "Settings > Modules List" menu

my technical settings are active and also upadte the module also and clear the field. should i copy my module in the server addon

on 11/25/13, 10:41 AM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)


Asked: 11/25/13, 10:04 AM
Seen: 2207 times
Last updated: 3/16/15, 8:10 AM