Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


Mass Email

on 2/19/16, 10:04 AM 401 views

Hello Everyone

When ever I am creating a mass email and send out a test email, all the images are broken on the recipient side of the email.

Does anyone have a solution for it?


It is an Internal server. It is not attached to a domain address. I've attached the testing server to my gmail email address

on 2/25/16, 11:31 AM
On 2/25/16, 11:30 AM

It is an internal testing server. It is not attached to a domain address

William Brugger
On 2/19/16, 1:36 PM

Is your Odoo server open to the web and is your alias domain correctly configured with the email domain?  An email with photos embedded is really just links pointing to the location the images are stored.   Also,  I know gmail needs to trust your domain  (i.e. mywebsite.com) before allowing the image link to work.

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)


Asked: 2/19/16, 10:04 AM
Seen: 401 times
Last updated: 2/25/16, 11:30 AM