Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Libre office doesnt support Report Designer

By
Anand
on 11/21/14, 1:23 AM 1,898 views

Most of the people says that "openerp report designer" is the best tool for report customisation... but ubundu have libre office only that too dosnt support that tool..(I checked it)

Also I installed openoffice-4.1.1 and checked the report designer tool.. that also doesnt support it....

OH MY GOD its so much irritating guys.. please give me a solution.. which openoffice supports it.. or else any alternate solution...

0
Anand
On 11/22/14, 6:19 AM

Thanks John doe..

I got the solution..

Actually we should use the extension file in zip format that only is accepted format for openoffice extensions also..

openoffice 3.2 only correctly supports this extension...

other like 3.4 and 4 and all installs this extension but wont supports in openerp format its gives error like broken pipe..

so openoffice 3.2 plus extension in zip format is the solution for my ques... that all

1

Ivan

--Ivan--
3210
| 5 3 6
Jakarta, Indonesia
--Ivan--
Ivan
On 11/21/14, 1:37 AM

Anand, Report Designner Plugin is only supported by version 3.x of OpenOffice and LibreOffice.

Oh k sir, what should I do now.. please guide me... Now I am having libre offcie-4.2....

Anand
on 11/21/14, 1:50 AM

Well, you should uninstall that libre office and install the 3.x version. On how you should do that will depends on the Operating System and Operating System version you are using. Search the internet for clues on how to do that. Here is one link to do it in Ubuntu 12.04: http://askubuntu.com/questions/108704/how-to-properly-downgrade-libreoffice-versions

Ivan
on 11/21/14, 2:46 AM

Thank u sir, now I downloaded and used openoffice-3.4.. that also gives error while enabling it... ? :(

Anand
on 11/21/14, 2:50 AM

Description of the error/error message would help, Anand.

Ivan
on 11/21/14, 3:10 AM

its showing many error... init modules error.. not found error..

Anand
on 11/21/14, 4:23 AM

Sir its showing like no module named wizard...? please help me to get out of this.. please...

Anand
on 11/21/14, 4:32 AM

got the solution

Anand
on 11/22/14, 6:19 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 11/21/14, 1:23 AM
Seen: 1898 times
Last updated: 3/16/15, 8:10 AM