Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Language settings are missing

By
Adrian
on 5/15/15, 1:01 PM 431 views

I'm atemtpting to set the date format in odoo 8, I understand i need to do so from language settings but then i go to settings all i get is:

Translations

Load a Translation

I can only click on Load a Translation and if i do so it a pop-up allows me to load a language but can't do any settings, i have 3 languages loaded but still can't see any settings.

2
Mariusz Mizgier
On 5/15/15, 2:02 PM

Give your Administrator user access right called Technical Features and refresh the page - you will see Languages option under Translations menu in Settings

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 5/15/15, 1:01 PM
Seen: 431 times
Last updated: 5/15/15, 2:05 PM