Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


"Internal server error" on https://www.odoo.com [Solved]

Antonio M. Vigliotti
on 7/3/14, 4:55 AM 761 views

Hi to all,

I meet a strange behaviour:

if I try to open https://www.odoo.com with Chrome I see
"Internal server error"
while opening the same page with Firefox or Internet Explorer, it works.

Has somebody same behaviour?


On 7/3/14, 9:32 AM

sub.odoo.com seems to be down as well.

Edit: It's working now, using another sub
Maybe I wasn't paying attention when this was launched, but unless a database is linked to an enterprise subscription, the sub won't resolve any more. I got the hint after having created a new instance, when I saw the message telling me I was on a 15day trial.

I thought we didn't need to subscribe unless adding more than 2 users.

There are still problems with URLs though as we sometimes get redirected to openerp.com


Ludo - Neobis

--Ludo - Neobis--
| 2 2 5
Hoogvliet, Netherlands
--Ludo - Neobis--


Ludo - Neobis
On 7/3/14, 5:25 AM

Nope. It still opens here on both firefox as well as chrome.


Solved but I did not understand the reason.

Cleared Chrome cache.

(I am answering with Chrome)

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)


Asked: 7/3/14, 4:55 AM
Seen: 761 times
Last updated: 3/16/15, 8:10 AM