Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

How to translate openerp applications?

By
Omid Rezvani
on 8/24/13, 12:19 PM 1,339 views

I have installed openerp on my centos linux. I saw two copies of the application in

/home/username/openerp

and

/usr/lib/python2.6/site-applications/openerp-7-0/

I tried to translate the .po files in both directories, but nothing changed! I also restarted the service by

sudo service openerp restart

but still not getting the translations!

What should I do?

1
Andreas Marpmann
On 8/24/13, 2:12 PM

You have to add a language in the user interface at:

Settings -->Translation --> Load a Translation

You can edit the terms at:

Settings -->Translation --> Application Terms --> Translated Terms

If you can't see that option, you probably need to turn on technical features for your account.

Thanks for the answer, but I have to restart the openerp service too.

Omid Rezvani
on 8/25/13, 2:28 AM

I exported all the translations and then imported the changed file, after that, I restarted the server to see the items changed.

Omid Rezvani
on 8/25/13, 2:29 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)

Stats

Asked: 8/24/13, 12:19 PM
Seen: 1339 times
Last updated: 3/16/15, 8:10 AM