Odoo Help

0

How to solve the "Module not found" exception?

By
Julian Davis
on 2/14/13, 10:49 AM 4,271 views

When I try to load in new apps, I'm consistently getting a: Module not found exception:

"The base_setup module appears to be unavailable at the moment, please try again later."

Is anyone able to point me in the right direction of what could be happening?

hello, can you give more details as to what version of openerp you are using?

Gilles Major (gim)
on 2/14/13, 10:53 AM

Thanks for the reply, version 7 is where we're at.

Julian Davis
on 2/14/13, 10:57 AM
0

Daniel Reis

--Daniel Reis--
3451
| 6 7 9
Lisbon, Portugal
--Daniel Reis--

Author of the "Odoo Development Essentials" book.

Applications Manager at Securitas Portugal

Github: https://github.com/dreispt

Twitter; @reis_pt


Daniel Reis
On 2/14/13, 11:07 AM

Most probable cause: the server addons path is incorrect. You can confirm the addons paths used looking at the server log when it starts. Search for a line similar to this:

INFO ? openerp: addons paths:  /opt/openerp/test/server/openerp/addons

Less probable, but also possible: the user running the server may not have read ermissions on the addons files.

And where do I find that log file?

Richard Amore
on 2/27/13, 2:31 PM

Indeed, where can one find this file (running on a Windows platform)?

Wim Van Cappellen
on 3/13/13, 12:50 PM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 2/14/13, 10:49 AM
Seen: 4271 times
Last updated: 3/16/15, 8:10 AM