Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

How to remove comma from Integer field in ODOO 9

By
sridhar
on 6/2/16, 6:05 AM 503 views

Hi,I have a integer field (0) but when i put value 10000 in it it will display it as 10,000 i want to display it without comma.I have selected number field because i need to select Max number from it and add 1 in Max number for new entry. Can any body help me how i can do it in ODOO 9.

0
Pinakin Nayi (pna)
On 6/2/16, 6:14 AM

Its separator based on your language you can change/remove from Language.(To do : Setting > Translation > Your LANGUAGE and change/remove Thousand Separator)

Working but it affected all the float fields, I need this only a Integer field.

sridhar
on 6/2/16, 6:42 AM

For only integer, there is no any direct way. You need to change framework code (probably in format.js file)

Pinakin Nayi (pna)
on 6/2/16, 7:29 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 6/2/16, 6:05 AM
Seen: 503 times
Last updated: 6/2/16, 6:43 AM