Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

How to disable/modify page count behaviour for internal header?

By
philjun
on 5/12/15, 7:30 AM 454 views

I know that this question has been asked before, but I have been unable to locate a satisfying answer.

I am using Odoo 7 and I am using the internal header for some of my reports. The problem is that the internal header automatically uses a page count/display in the style of "1/3" -- which seems to be badly implemented. In multi-page documents the first page will always be listed as "2/x".

The page count function does not show up in the rml of the internal header but seems to be implemented at some other level. 

Is there a way to disable the page count display for internal headers or perhaps modify/correct the underlying method?

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 5/12/15, 7:30 AM
Seen: 454 times
Last updated: 5/12/15, 7:30 AM