Odoo Help

4

3
1 Answer
8
Avatar

Jeudy Nicolas France

--Jeudy Nicolas--

1231
| 6 8 10
Pelousey, France
--Jeudy Nicolas--

- Linux administrator - Functional guy with OpenERP - Python, html, css, javascript developer OpenERP Ready Partner

Jeudy Nicolas France
2/11/13, 7:22 PM

Hello,

The easy way I think is:

  • In settings, security: create a group nobody with no one inside et add messaging menu in menu tab.
  • Go to settings -> technical -> user interface -> menu and search Messaging menu.
  • Be sure on group tab you only have nobody.

Now messaging menu is not shown.

To have technical entry in setting "Please make sure that the Technical features in Settings>Users is enabled." (Shelton):

  • Go tu user form for your user
  • Manage right access
  • check "technical functionality" right
3 Comments
dave ellis
2/12/13, 4:24 PM

In 7.x where is "Technical", I cannot see that in my settings or "security" for that matter.

Shelton India
2/13/13, 4:51 AM

Please make sure that the Technical features in Settings>Users is enabled.

Erik Bruder Germany
4/9/13, 10:19 AM

In settings, security: create a group nobody Is it security or do you mean User

Ask a Question
Writer
Tags
ui v7
Keep Informed
3 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now