Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

How to disable meeting auto-email notification?

By
Miguel Zamora
on 1/28/14, 6:43 AM 1,622 views

it is possible?, i read a few answers but nothing working to my.

already uncheck de portal customers, the optout is disable too for my partners, i dont know what can i do. i can't find nothing in the source code, anyone know the way?

sorry for my bad english.

0
Federico Carrara
On 4/4/14, 8:41 AM

did you find a solution for this? we have the same need here: not to send email notifications for meetings.

yes, had problems to do for my unexperience:

in the file "base_calendar.py" u need find the line "def create_attendees" and modify the code, where say "if partner.email:" i erased a few lines, reboot the instance and work

Miguel Zamora
on 4/8/14, 6:17 AM
0

Med Said BARA

--Med Said BARA--
2664
| 5 5 7
Algeria
--Med Said BARA--
Med Said BARA
On 4/4/14, 7:36 PM

Hi;

Go under Settings ---> Technical ---> Automated Action ---> Automated Action, here you'll probably find the action "auto email notification related to meeting", open it, edit it, and make it inactive by unchecking the field "Active".

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

3 follower(s)

Stats

Asked: 1/28/14, 6:43 AM
Seen: 1622 times
Last updated: 3/16/15, 8:10 AM