Odoo Help

5
4 Answers
1
Cedric Legault
3/29/13, 10:34 PM

Hello

If your talking about automatic email sent after you confirm order or invoice. Get in debug mode (in the about openerp window). Then go in the sale order tree. Next to the title there is a combox box. At the end of the list there is edit workflow. In the workflow in diagram view double click on the line between bubble and you will find one that triger an action for email. Remove the action and you will be done. I can't tell you witch one I have remove it!

1 Comment
Bonnet Denis
4/2/13, 6:25 AM

The mail is sent when a Invoice/SaleOrder/Purchase is in Open state. The action are (cf invoice):"action_date_assign()"
"action_move_create()"
"action_number()"
"invoice_validate()".
I don't know which is the good one.

0
Carlos A García
9/24/18, 3:42 PM

For me works this way in Odoo 8, for automatic sending emails in sale orders confirmed:

  • go to "Settings / Technical / Email / Subtypes"

  • select "Sales Order Confirmed"

  • uncheck "Default" option

0
Avatar

Andreas Brueckl

--Andreas Brueckl--

5381
| 7 8 7
Vienna, Austria
--Andreas Brueckl--
OpenERP Consulting and Development
Andreas Brueckl
3/30/13, 7:35 AM

Look here to disable sending notifications per mail:

https://accounts.openerp.com/forum/Help-1/question/2489/

Ask a Question
Writer
Tags
Keep Informed
1 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now